Uncover it - Some users get 404 on file upload – Hændelsesdetaljer

Some users get 404 on file upload

Løst
Stort udfald
Påbegyndt 20 dage sidenVarede 30 minutter

Påvirket

Malware Analysis

Stort udfald fra 7:13 PM til 7:43 PM

Website

Stort udfald fra 7:13 PM til 7:43 PM

Backend

Stort udfald fra 7:13 PM til 7:43 PM

Opdateringer
  • Løst
    Løst
    This incident has been resolved.
  • Identificeret
    Identificeret
    We are continuing to work on a fix for this incident.