Uncover it - Domain registrar acting up – Detalles del incidente

Todos los sistemas operativos

Domain registrar acting up

Resuelto
Caída mayor
Iniciado el over 1 year agoDuró about 4 hours

Afectado

Malware Analysis

Caída mayor de 2:48 PM a 3:58 PM, Operativo de 3:58 PM a 7:12 PM

Backend

Caída mayor de 2:48 PM a 3:58 PM, Operativo de 3:58 PM a 7:12 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Supervisando
    UTC
    Supervisando

    We have deployed a fix and are currently monitoring the issue.

  • Identificado
    UTC
    Identificado

    Domain registrar is down and won't resolve DNS.