Uncover it - Cloudflare is having issues – Detalles del incidente

Todos los sistemas operativos

Cloudflare is having issues

Resuelto
Caída mayor
Iniciado el about 1 year agoDuró about 1 hour

Afectado

Malware Analysis

Caída mayor de 5:50 PM a 6:37 PM

Website

Caída mayor de 5:50 PM a 6:37 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Supervisando
    UTC
    Supervisando

    Added temporary fallback because this won't be fixed for atleast a few hours.

  • Identificado
    UTC
    Identificado
    We are continuing to work on a fix for this incident.